HomeHome  PortalPortal  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  Log in  

Share | 
 

 Youtube not working. :(

View previous topic View next topic Go down 
AuthorMessage
alexczarn
Ingalls Friend for Life
Ingalls Friend for Life


Number of posts : 23099
Location : Victor Harbor, South Australia
Mood :

PostSubject: Youtube not working. :(   Thu Feb 17, 2011 11:20 pm

I'm can't get youtube to work. in Firefox 3.6.13 Sound works but not the video. Or else the sound doesn't work as well. :(
Any help??


Back to top Go down
View user profile
Savannah
"Psalm 34"



Number of posts : 53815
Mood :

PostSubject: Re: Youtube not working. :(   Thu Feb 17, 2011 11:22 pm

Check for updates, maybe?
Back to top Go down
View user profile
alexczarn
Ingalls Friend for Life
Ingalls Friend for Life


Number of posts : 23099
Location : Victor Harbor, South Australia
Mood :

PostSubject: Re: Youtube not working. :(   Thu Feb 17, 2011 11:23 pm

Nope.
Latest version of Firefox and Adobe Flash Player.


Back to top Go down
View user profile
Savannah
"Psalm 34"



Number of posts : 53815
Mood :

PostSubject: Re: Youtube not working. :(   Thu Feb 17, 2011 11:26 pm

Hmmm.....Have you tried running it in IE, just to see if it works?
Back to top Go down
View user profile
alexczarn
Ingalls Friend for Life
Ingalls Friend for Life


Number of posts : 23099
Location : Victor Harbor, South Australia
Mood :

PostSubject: Re: Youtube not working. :(   Thu Feb 17, 2011 11:27 pm

Works fine in IE, but I use Firefox because then I can download the vids with download helper.

scratchead


Back to top Go down
View user profile
Savannah
"Psalm 34"



Number of posts : 53815
Mood :

PostSubject: Re: Youtube not working. :(   Thu Feb 17, 2011 11:30 pm

Then it must be a Firefox issue....But I can't imagine what it could be, since you have the latest version. I run Firefox, too, and Youtube is working fine for me....
Back to top Go down
View user profile
alexczarn
Ingalls Friend for Life
Ingalls Friend for Life


Number of posts : 23099
Location : Victor Harbor, South Australia
Mood :

PostSubject: Re: Youtube not working. :(   Thu Feb 17, 2011 11:33 pm

Ranting


Back to top Go down
View user profile
Carol
Adventure Seeker


Number of posts : 8656
Location : California Country
Mood :

PostSubject: Re: Youtube not working. :(   Fri Feb 18, 2011 1:25 am

Also using Firefox and YouTube is up an running on my end...


Back to top Go down
View user profile http://myworldthroughthelens.smugmug.com/
alexczarn
Ingalls Friend for Life
Ingalls Friend for Life


Number of posts : 23099
Location : Victor Harbor, South Australia
Mood :

PostSubject: Re: Youtube not working. :(   Fri Feb 18, 2011 1:27 am

Oh what!! Just found out embedded videos play fine on Firefox, but not ones on youtube pages.


Back to top Go down
View user profile
19ana89
New Pioneer
New Pioneer


Number of posts : 19
Location : Beautiful USA Oregon

PostSubject: Re: Youtube not working. :(   Sat Feb 19, 2011 2:29 am

I had the same problem. I don't have firefox, but for a while it wasn't working for me. I found out it was because I had the NEW internet explorer. I don't know if Firefox may have issues like the internet explorer, but I'd try it and see...



http://http://www.bones-tff.org/forum -BONES Board
http://fringe-forum.com/forums/index.php -FRINGE Board
http://chucktv.net/forum/index.php - CHUCK Board
Back to top Go down
View user profile http://www.facebook.com/19ana89
Krissy
Ingalls Friend for Life
Ingalls Friend for Life


Number of posts : 37829
Location : Ontario, Canada
Mood :

PostSubject: Re: Youtube not working. :(   Sat Feb 19, 2011 12:26 pm

i've been having problems with ff too


“Tomorrow is a new day with no mistakes in it... Yet.” ― L.M. Montgomery, Anne of Green Gables
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Youtube not working. :(   Today at 3:25 pm

Back to top Go down
 
Youtube not working. :(
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Triode ST-70 kit, one side not working, fuse blows when biased past 0.9V
» Youtube Rayquaza Advertisement Clip
» Ha ha ha! Funny Youtube videos!
» Slender Nation Youtube Channel Ideas. NEED THEM
» I Found the Whole Attila Movie On Youtube!

Permissions in this forum:You cannot reply to topics in this forum
 :: Walnut Grove Community :: Town Gossip-
Jump to: